"microsoft.teamfoundation.versioncontrol.client version 11.0.0.0 must be installed on GAC first".

Mar 14, 2014 at 4:02 AM
Hello,
When I am clicking the "ClickOnce Installer", it is giving this message:

"microsoft.teamfoundation.versioncontrol.client version 11.0.0.0 must be installed on GAC first". I have MSDN Premium (VS 2013) installed in my machine.

I am new to .Net and so doesn't have much idea about the compatiblity of the installed MSDN version and requirement of TFSWorkingOn.

Please help me in fixing the issue.

Thanks,
Nishant
Coordinator
Mar 14, 2014 at 4:06 AM
VS2012 is required to be installed. Otherwise, If you download the latest source and build it in 2013 it will work.

Matthew Rowan

Mar 14, 2014 at 4:16 AM
Thanks, Rowan.

I rebuilded the solution and now when I am launching the installation, it is giving "assembly system net http formatting version=4.0.0.0 be installed in GAC first:".
Coordinator
Mar 14, 2014 at 4:21 AM
Don't know what that is off hand, and I'm not at a computer to help at the moment sorry.

Matthew Rowan