TFS/VS 2012 support

May 21, 2013 at 4:23 PM
If a user only has VS 2012 installed on their machine, it gives an error saying that it is looking for Microsoft.TeamFoundation.VersionControl.Client Version 10.0.0.0 be installed in the Global Assembly Cache (GAC) first. This is the 2010 version. Can you recompile and put out a new version for 2012?
Coordinator
May 24, 2013 at 1:56 AM
Yes! I hope to be able to do this within the next month.
May 24, 2013 at 7:10 PM
Great! Thanks!
Jun 3, 2013 at 5:29 PM
Excellent news. I look forward. Thanks!
Jun 13, 2013 at 5:04 PM
Any progress on getting this 2012 ready?
Jul 15, 2013 at 10:43 AM
Hi! In our team some are working with VS2010, others with VS2012.
Will 'Working On' be OK with 2012 soon?

Best
Aug 19, 2013 at 10:41 PM
If you are using tfs 2010 it works fine for visual studio 2012. I don't what the status is if you are using tfs 2012.
Coordinator
Oct 25, 2013 at 4:02 AM
This has been done now. Only 2012 is required for the latest version.
Marked as answer by mgrowan on 10/24/2013 at 9:02 PM