Failed to connect: Unable to connect to the remote server

Developer
Feb 24, 2011 at 4:33 PM

I have downloaded, and installed the 1.3 release. when trying to connect to the TFS server I get a connection failed error "Failed to connect: Unable to connect to the remote server"

I'm assuming that it has something to do with hour our TFS is configured, but could use some insight.

we can connect to the TFS server via http://tsf.servername:8080/tfs both internally and externally. is there something that I would need to change to make the connection possible? We are using TFS 2010

 

Thanks,

Jason

Coordinator
Feb 24, 2011 at 7:53 PM

The 1.3 build only has a few bug fixes in it currently since 1.2. TFS 2010 support only works with Team Explorer 2008 Forward Compatibility update installed. Sorry for the inconvience. I will try to get 1.3 built on the TFS 2010 assemblies as soon as I can.

Regards

Matthew Rowan

Developer
Feb 24, 2011 at 8:37 PM

not a problem at all. I am working on a project that is very similar to what you already have accomplished. how can I connect to the TFS repository for this project? I'm going to see if I can lend a hand in helping you make the project 2010 compatible.

 

Thanks,

Jason

Coordinator
Feb 25, 2011 at 12:28 AM

I already have the code for connecting to TFS 2010 directly I wrote in other project I am working on (Search TFS), I just need to integrate it into TFS Working On. If you want to be a developer on this project please contact me directly through my contact page on CodePlex.

Regards

Matthew Rowan